SECURITY BULLETIN: Heartbleed Vulnerability

  • Solution ID:1103158
  • Last Updated:Jun. 24, 2019 12:51 AM (PST)
  • Applies to:Antivirus for Mac - 2017, 2018, 2019;Antivirus+ Security - 2017, Antivirus+ Security - 2018, Antivirus+ Security - 2019;Internet Security - 2017, Internet Security - 2018, Internet Security - 2019;Maximum Security - 2017, Maximum Security - 2018, Maximum Security - 2019;Premium Security - 2017, Premium Security - 2018, Premium Security - 2019;
  • SECURITY BULLETIN | Heartbleed Vulnerability | CVE 2014-0160

This article provides you information about the Heartbleed bug (CVE 2014-0160).


The Heartbleed vulnerability is a problem that affects SSL, the technology that helps protect your information on the Internet. You use SSL when you shop online or enter sensitive information on a site that has a "lock" icon that tells you your information should be protected. This vulnerability affects some websites that use SSL making it possible for someone to access information being protected by SSL.

To know and understand more about this, you may refer to this blog below:
Don’t have heartburn over the Heartbleed Vulnerability