印刷 ブックマーク 友達に教える トレンドマイクロ Q&Aページ

Deep Security Virtual Appliance と VMware 製品の互換性対応表

Solution ID
1314170
対象製品 
Deep Security - All; 
対象OS 
Virtual Appliance - すべて 
公開日 
2012/10/02 8:52 午前 
最終更新日 
2017/01/31 11:34 午前 

Deep Security Virtual Appliance (以下、DSVA) および Deep Security Filter Driver (以下、FD) の各バージョンが対応している、VMware ESX/ESXi  (以下、ESX/ESXi) および VMware vShield Endpoint のバージョンを教えてください。

互換対応表はこちらからご確認ください。
互換対応表に記載がない、もしくは「N」の組み合わせについてはサポート対象外となります。

最新の対応表については、互換対応表ページに記載している
「VMware product interoperability matrixes」をご確認ください。
「VMware product interoperability matrixes」は、VMware社が公開しているページとなります。

Deep Security 9.6 以降:

  • Deep Security 9.6 以降には、Filter Driver が存在しません。詳細については、関連リンクの製品 Q&A をご覧ください。

Deep Security 9.0 および 9.5:

  • 推奨設定の検索、不正プログラム対策機能における検索キャッシュ、変更監視は ESXi 5.1 以降の環境が必要です。

Deep Security 8.0 :

  • ESXi 5.0 または ESX/ESXi4.x の環境では、同じバージョンの DSVA/FD を使用することを推奨いたします。
    例えば、ESXi 5.0 の環境では、FilterDriver-ESX_5.0-8.0.0-xxxx.x86_64.zip を推奨します。
  • Deep Security Notifier の一部の機能が vSphere 5.1 環境で機能しません。
  • 必要なリソースについては、インストールガイドの「必要なリソースのチェックリスト」の項目を参照してください。

※VMware vCloud Networking and Security の対応について:

VMware vCloud Networking and Securityに統合されているvShieldとESXiなどの各バージョンが、 お使いのDS環境と互換性のあるものであれば、サポートを行わせていただきます。

ドライバの名称は ESXi のバージョンによって異なります。これらの名称は、今後予告なく変更される可能性があります。インストールすべきドライバの名称が不明な場合、VMware Tools の全てのコンポーネントをインストールするか、VMware 社サポートにお問い合わせください。

  • ESXi 5.5 u2 よりも前 : 「vShield ドライバ (vShield Endpoint Thin Agent)」
  • ESXi 5.5 u2 以降 : 「Guest Introspection ドライバ (Guest Introspection Thin Agent)」
  • ESXi 6.0 Patch 1 (ESXi-6.0.0-20150704001-standard) 以降 : 「NSX File Introspection Driver」

※ ESXi 6.0 Patch 1 以降の場合、「NSX Network Introspection Driver」も選択することができますが、これは DSVA による保護では使用しませんので、インストールする必要はありません。

このソリューションに関して、ご意見をお聞かせください。

  • このソリューションは問題解決に役に立ちましたか。

  • このソリューションの内容を改善するために、ご提案/ご意見がありましたらお聞かせください。
    • ※こちらに技術的なご質問などをいただきましてもご返答する事ができません。
      何卒ご了承いただきますようお願いいたします。

再検索する

検索

こんなQ&Aもチェックされています

問い合わせする

お役立ち情報