印刷 ブックマーク 友達に教える トレンドマイクロ Q&Aページ

アラート/アドバイザリ: OpenSSL Heartbleed の脆弱性(CVE-2014-0160)について

Solution ID
1103090
対象製品 
All Products; 
対象OS 
Appliance - すべてLinux - すべて, Virtual Appliance - すべて, Windows - すべて,  
公開日 
2014/04/10 4:00 午後 
最終更新日 
2014/06/03 4:24 午後 

OpenSSL Project が提供する OpenSSL の heartbeat 拡張には情報漏えいの 脆弱性があります。
トレンドマイクロで、この脆弱性の影響を受ける製品はありますか。

OpenSSL 1.0.1 から 1.0.1f および OpenSSL 1.0.2-beta から 1.0.2-beta1 のバージョンのheartbeat 拡張に情報漏えいの脆弱性が存在する事が報告されており、攻撃者が細工したパケットを送付することでシステムのメモリ内の情報を閲覧し、秘密鍵などの重要な情報を取得する可能性があります。
トレンドマイクロでは、次の製品において該当脆弱性の影響の有無について確認しています。
その他の製品に関しては現在調査中で、随時本ページを更新する予定です。

該当脆弱性の影響が無い製品

製品名バージョン影響度備考
ウイルスバスター コーポレートエディション 全バージョン 影響なし 全てのプラグインを含む
Trend Micro Mobile Security 全バージョン 影響なし  
ServerProtect for Windows / NetApp / EMC 全バージョン 影響なし  
Interscan Web Manager / SCC 全バージョン 影響なし  
Interscan VirusWall スタンダードエディション 全バージョン 影響なし  
Hosted Email Security (旧IMHS) 全バージョン 影響なし  
Interscan for Microsoft Exchange 全バージョン 影響なし  
Interscan for (Lotus / IBM) Domino 全バージョン 影響なし  
Trend Micro Damage Cleanup Service 全バージョン 影響なし  
PortalProtect 全バージョン 影響なし  
Trend Micro Smart Scan Server / Smart Protection Server 全バージョン 影響なし  
Network VirusWall Enforcer 全バージョン 影響なし  
Trend Micro Control Manager 全バージョン 影響なし  
Threat Discovery Appliance 全バージョン 影響なし  
Deep Discovery Inspector 全バージョン 影響なし  
Trend Micro Threat Mitigator 全バージョン 影響なし  
Deep Discovery Advisor 全バージョン 影響なし  
Data Loss Prevention 全バージョン 影響なし  
SecureCloud 全バージョン 影響なし  
IM Security for Microsoft OCS 全バージョン 影響なし  
Trend Micro SSL 全バージョン 影響なし  
License Management Platform N/A 影響なし  
Customer Licensing Portal N/A 影響なし  
Worry-Free Remote Manager 全バージョン 影響なし  
Email Security Platform for Service Providers - White Label 全バージョン 影響なし  
Trend Micro Web Security for Yamaha 全バージョン 影響なし  


該当脆弱性の影響を受ける製品

製品名バージョン影響度備考
Trend Micro Deep Security 8.0 / 9.0 微細 Deep Security Relayのみ影響あり。
詳細はこちら
ServerProtect for Linux 3.0 最新のPatchを適用している環境のみ影響あり。
詳細はこちら
ウイルスバスター ビジネスセキュリティサービス 5.3 SP1 微細 クライアントプログラムのみ影響あり。詳細はこちら
Interscan Messaging Security シリーズ - InterScan MSS Linux版 7.1 SP1、IMSVA8.5 のみ影響あり。詳細はこちら
Interscan Web Security シリーズ - IWSS5.6 Linux版 のみ影響あり。詳細はこちら
SafeSync for Enterprise 2.1 クライアントプログラムのみ影響あり。詳細はこちら
Trend Micro Portable Security 2.0 Trend Micro Portable Security 2.0 のみ影響あり。詳細はこちら
ウイルスバスタービジネスセキュリティ 9.0 微細 9.0のみ影響あり。詳細はこちら

このソリューションに関して、ご意見をお聞かせください。

  • このソリューションは問題解決に役に立ちましたか。

  • このソリューションの内容を改善するために、ご提案/ご意見がありましたらお聞かせください。
    • ※こちらに技術的なご質問などをいただきましてもご返答する事ができません。
      何卒ご了承いただきますようお願いいたします。

再検索する

検索

こんなQ&Aもチェックされています

問い合わせする

お役立ち情報