印刷 ブックマーク 友達に教える トレンドマイクロ Q&Aページ

[9.0,9.5,9.6,10.0] Deep Security Manager のインストールに必要なメモリについて

Solution ID
1098828
対象製品 
Deep Security - 9.0, 9.5, 9.6, 10.0; 
対象OS 
Linux - すべて, Windows - すべて 
公開日 
2013/09/19 8:39 午後 
最終更新日 
2017/06/09 4:27 午後 

Deep Security Manager (以下、DSM) のインストールに必要となるメモリが最低8GBとなっておりますが、物理メモリが8GB未満のサーバにはインストールできないのでしょうか。
 

システム要件より低い環境での利用はサポート対象外としておりますが、以下の手順を実施する事によって、4GB環境で利用可能とさせていただきます。

物理メモリ4GBの環境へDSMをインストールする場合の条件

初期設定で、DSMのヒープメモリ使用量は4GBです。
以下の手順で、DSMの最大メモリ使用量を2GBに変更します。
  1. DSMのインストールディレクトリを開きます。

  2. 新しいファイルを作成します、プラットフォームに応じて、次のように名前を付けます
    • Windows: Deep Security Manager.vmoptions
    • Linux: dsm_s.vmoptions
  3. ファイルに「-Xmx2g」という行を追加します (この指定により、DSMで利用する最大メモリが2GBに制限されます。)

  4. ファイルを保存し、DSMのサービスを再起動します。

  5. 新しい設定内容を確認するには、[管理]→[システム情報] に進み、[システムの詳細] エリアで、[Managerノード]→[メモリ] を展開します。[最大メモリ] に新しい設定内容が表示されます。

  • マルチテナント環境ではより多くのメモリを必要とするため、メモリ4GBの環境をサポートいたしかねます。マルチテナント環境では絶対にこの設定を行わないでください。
  • 限定されたメモリでDSMが正常に稼働可能かどうかは環境に大きく依存します。メモリの制限を行ってもストレス無く動作するか、十分な検証を行った上での導入を推奨します。
  • DSMで問題が発生し、それがリソース不足で発生したと判断された場合には、メモリ増設等のリソース増強をお願いする場合があります
  • バージョン10ではシステムチェックの際に、黄色の!マークにてシステム要件を満たしていない旨が出力されますが、インストールは可能です

物理メモリ4GBの環境へDSMをインストールした場合の目安

  • おおよそ500エージェントまで管理可能です
  • 本要件は使用する機能に依存しません
  • ログサイズ等は考慮しておりません

このソリューションに関して、ご意見をお聞かせください。

  • このソリューションは問題解決に役に立ちましたか。

  • このソリューションの内容を改善するために、ご提案/ご意見がありましたらお聞かせください。
    • ※こちらに技術的なご質問などをいただきましてもご返答する事ができません。
      何卒ご了承いただきますようお願いいたします。

再検索する

検索

こんなQ&Aもチェックされています

問い合わせする

お役立ち情報