System requirements for Mobile Security for iOS

  • Solution ID: 1102308
  • Last Updated: Sep. 15, 2017 1:21 AM (PST)
  • Applies to: Mobile Security for iOS - All;
  • System requirements | Mobile Security for iOS

Find out if your iPhone, iPad or iPod Touch meets the system requirements of Mobile Security for iOS.


To ensure Mobile Security for iOS will run smoothly on your iPhone or iPad, make sure that the following device requirements are met:

 

Mobile Security for iOS version 6.0
OS Version
  • 10.0+
  • 9.0+

Devices

Support will be limited to the following 64-bit devices:

  • iPhone 7, 7 Plus
  • iPhone 6S, 6S Plus
  • iPhone 6, 6 Plus
  • iPhone SE
  • iPhone 5S
  • iPad Air, Air 2
  • iPad Mini 2, Mini 3, Mini 4
  • iPad Pro

Note:If your device is not on the list above, it is not compatible with the current version.
The latest version of Mobile Security for iOS utilizes features that require a 64-bit processor and running on iOS version 9 or higher. For more information, refer to this Knowledge Base article:
Frequently Asked Questions (FAQ) about Mobile Security for iOS version 3.2 and 5.0

Language
  • English
  • Japanese