"Trend Micro Security Already Installed" error message appears when installing Trend Micro Security software

You see the following error message when installing Trend Micro Security software:

Already Installed

"Trend Micro Security Already Installed ...
You must remove version 12.0 before installing this software. Do you want to do that now?"

 

You are getting this message because the latest version of the program is already installed.

To resolve this issue, do either of the following:

OPTION 1: Cancel the installation
OPTION 2: Proceed with installation
Applies To: Antivirus+ Security - 2016;2015;2017;2018;Internet Security - 2016;Internet Security - 2015;Internet Security - 2017;Internet Security - 2018;Maximum Security - 2016;Maximum Security - 2015;Maximum Security - 2017;Maximum Security - 2018;Premium Security - 2016;Premium Security - 2015;Premium Security - 2017;Premium Security - 2018;

Last Updated: Oct. 11, 2017 8:33 PM (PST)
Solution ID: 1104137